INTERNET ACCESS PROBLEM FOR ONE WEBSITE

  Sherwood 09:33 08 Jun 07
Locked

I am using Windows 98 & Internet Explorer 6. i can access most websites without any problem. Every time I try to access femalefirst.co.uk forum I cannot get the posts in the forum open. then when I load google whatever I type comes out as somethin like "aeiou".

Can anyone tell me what is going on and what I should do, please?

  tullie 09:38 08 Jun 07

Is this the one?

click here

  Sherwood 09:40 08 Jun 07

Yes.

Has this site been infected by some bug/virus/?

  Technotiger 09:52 08 Jun 07

It just worked as normal on my pc, from tullies' link.

  Sherwood 09:55 08 Jun 07

It worked on this computer (my office computer). But it does not work on my own personal computer.
Curious!

  Sherwood 10:03 08 Jun 07

Click on the forum (third down from the left or use this link:

click here

It's the Forum I cannot access.

  laurie53 10:03 08 Jun 07

When I had this problem it turned out to be a cookie restriction

  laurie53 10:06 08 Jun 07

When I had this problem it turned out to be a cookie restriction

  johnnyrocker 10:12 08 Jun 07

no probs here with either links. IE 6 xp pro

johnny

  Sherwood 10:12 08 Jun 07

How do I unrestrict the cookie?

  Stuartli 11:12 08 Jun 07

From IE's Tools>Internet Options>Privacy tab>Sites button, try Allowing the website to be opened.

Also, from the Advanced button on the same panel, Allow First Party Cookies, Prompt for Third Party Cookies and Allow (i.e. tick) the Sessions Cookies box.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009