Internet access problem

  dawnal 14:36 02 Aug 09
Locked

I have two computers running Windows XP Home, both connected to the Internet through a router that I got with Sky broadband. One of the computers won't connect to the Internet. I got a message saying Zone Alarm had blocked access from my computer to 192. 168 (I think). something.something

Sorry about the incomplete information but if anyone can recognise anything and provide some information as to how I can unblock this web address so that I can get on the Internet againI'd appreciate it.

Thanks
shuggee

  Halmer 14:57 02 Aug 09

right hand corner of your screen using the PC that wont connect

then go to program control/programs

are there any programs with red crosses by them such as Internet Explorer

  dawnal 16:47 02 Aug 09

Thanks for the response.

I tried that but When the Zone Alarm control panel opened it was just greyed out. There wasn't anything in it so I couldn't check. I uninstalled Zone Alarm thinking that might help. It didn't and now I think I might have done the wrong thing uninstalling it. As i couldn't access the control panel it doesn't seem to matter, though.

  Halmer 18:50 02 Aug 09

Are the computers both connected wirelessly?

  dawnal 19:02 02 Aug 09

Neither of the computers is connected wirelessly. They are both in the same room next to each other. A wireless connection didn't seem necessary. I am having no trouble at all with this one but all I get on the other, when I try to connect to the Internet, is a message saying, cannot display the page.

  Halmer 20:40 02 Aug 09

Does e-mail work on the one that you can't get the internet on?

  Halmer 20:44 02 Aug 09

Do you use Internet Explorer?

  dawnal 09:33 03 Aug 09

Thanks for keping going with this. I really appreciate it.

I haven't got email set up on the computer, I use web based email services.

I have tried to access the Internet with AVG and other, games, programs, however. Nothing works.

I do usually use Internet Explorer. I have tried Firefox as well, though and I am unable to access the Internet with either. I can't get on at all.

  ambra4 11:03 03 Aug 09

Check that the Lan card is set up correct on the computers

Start – Setting - Control Panel - Select- Internet Options-Connection Tab

In the “Connection” screen, there are three selections:

“Never dial a connection”,

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”.

If you cannot make a selection, select “LAN Settings”

Un-Tick marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”.

Select “Never dial a connection”.

Then click “OK” again in the “Internet Options” page.

Network Adapter Setup

Also called a LAN card (Local Area Network) or NIC card (Network Interface

Connection)

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Right click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display tick the box “Show Icon in Notification Area When Connected”

A display Icon will appear in the task bar when you have finish the setup

Click-Internet Protocol (TCP/IP) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced-Click-WINS Tab-Tick-Enable LMHOSTS Lookup if un-tick

Do Not Change Any Other Setting

Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click Advanced Tab

Click- Connection Type - Change to “Auto- Negotiation”

Click- Flow Control-Change to “Hardware Default (Auto)”

Click-Power Management Tab

Un-Tick if selected "Allow Computer to turn this device off to save power

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  dawnal 12:27 03 Aug 09

Thanks for that comprehensive set of instructions.

I followed it up to Connection Type in Other LAN Card Setting. The nearest I could see to Auto Negotiation was Auto Mode so I used that. I couldn't see Flow Control so I couldn't do anything with that.

Apart from that, however,everything was already as you said it should be or I followed your instructions.

Unfortunately, I am still unable to access the Internet

  Halmer 12:56 03 Aug 09

1.Are you sure that you have uninstalled Zone Alarm?

Is it showing in Start/Control panel/Add/Remove programs?

2.Rightclick on My Computer on the desktop then Properties/Hardware/Device manager

Are there any yellow question marks particularly for Network adaptors?

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…