Internet access but no file sharing on Network

  i've no idea 10:18 02 Jan 06
Locked

Hi all and happy new year!

I bought myself for Christmas (sad I know) a wireless router from linksys. I got around to setting this up yesterday and can now connect both pc (wired connection) and laptop (wireless) to the internet via the router (not both at same time as I am on AOL silver!).

The problem is previously I could file and print share between the 2 computers (via a crossover cable) but now I can't. Itried running set up a small or home office network but this just created something called a bridge and my laptop wireless connection stopped working? I deleted the bridge and reinstalled the wireless card on the laptop and this now works again.

What do I need to do to get file and print sharing to work again. Also if I have to run the setup again which option should I choose for 'how does this computer connect to the internet?' Is it via a hub if it is a router?

As you can tell I am confused but happy with the wireless internet!!!

  mgmcc 11:03 02 Jan 06

If you had firewall software configured to allow access to the networked computers when connected by "crossover" cable, you may have had to enter their IP addresses into its settings. Now that both computers are connecting via a router, which will be allocating the IP addresses, you may have to update your firewall to take account of their new IP addresses.

<<< not both at same time as I am on AOL silver! >>>

As I understand it, AOL Silver only provides one screen name and you cannot have two simultaneous logins with a single screen name. However, I believe that you can have two simultaneous connections to the internet, as with any conventional ISP, provided you don't use the AOL online service, i.e. you can use conventional software such as Internet Explorer, Outlook Express etc., in the second computer, independently from AOL's proprietary service.

<<< Also if I have to run the setup again which option should I choose for 'how does this computer connect to the internet?' Is it via a hub if it is a router? >>>

Personally, I would avoid running the wizard again as you already have the basics set up and are online. Just make sure that you still have the relevant folders set as "shared" in each PC (right click and select Sharing & Security) and that you dont have a firewall blocking access, as mentioned above.

  i've no idea 12:31 02 Jan 06

Thanks for your help (yet again).

Yes I can use both machines at once for internet access as long as I use IE so thanks for that.

I also briefly switched off the firewall and could access the folders I wanted so again thanks for this. How can I tell which IP address is being used by the laptop/router so I can add to the firewall?

  Taff™ 12:51 02 Jan 06

Which firewall are you using? If it`s Windows you go to the second tab and tick the appropriate box for File & Printer Sharing. Zone Alarm - you need to enter a range of IP addresses from 192.168.0.1 to 192.168.0.249 I think.

  i've no idea 13:01 02 Jan 06

I am using Nortons Internet security firewall. Have tried adding the IP address of the laptop but this didn't work. Is it the IP address of the router or should I be adding a range? It allows me to use both individual addresses or a range.

  Taff™ 13:22 02 Jan 06

Use the range because the router could in theory allocate IP addresses throughout the range although they normally allocate them sequentially. To check the range required go to Start>Run and type IPCONFIG /ALL this will give you the IP addresses of the router and connected computers on the network.

  i've no idea 13:46 02 Jan 06

Thanks Taff.

Actually found the correct address by running the Norton network wizard. This now works!
Now for the next problem. Can see internet from both PC's. Can accesss files on PC from laptop. But I can't access files on Laptop from PC! When I go to workgroup computers there is NOTHING there on PC. Any ideas?

  mgmcc 14:06 02 Jan 06

Have you set at least one folder as "shared" in the Laptop?

Also make sure that firewalls in *both* computers are configured to allow access to local network traffic.

"My Network Places" can be very temperamental about displaying icons for the networked computers. I frequently have no icon displayed for a particular computer, but by entering the path to the computer in the address bar, I can access it and its shared folders. The main display, however, still doesn't always update to show that PC's icon, even after I've accessed it. Try entering the path to the laptop in the PC's My Network Places using the form:

\\laptop_name

or

\\192.168.x.x (substituting the correct IP address for the laptop)

  i've no idea 14:17 02 Jan 06

Hi again.

Some progress. Tried this but it says I don't have the authority to access despite the fact I had no firewall active? On the laptop I have checked the properties of the wireless connection. Should ICS be allowred?

  mgmcc 14:49 02 Jan 06

Because both computers are now accessing the internet via the router, ICS must not be enabled on any connection in either of the computers.

If you are certain that internet access is working reliably for both computers, something which might help to get the two talking for File/Printer Sharing is to use "IPX/SPX/NetBIOS Compatible Transport Protocol". This doesn't need configuring with IP addresses and so on like TCP/IP and isn't affected by firewalls. However, for internet access, TCP/IP is still required.

To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.

In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  i've no idea 15:54 02 Jan 06

Hi,

Did this on both computers but still same problem. In the properties box it is asking to supply an internal network number? Do I need to do anything with this?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5