//some 3rd party need geo

internet

  joe95 16:01 06 Dec 03
Locked

Hi,
just got a couple of niggles with my connection I am running XP when I try to connect to the internet my password has changed and I have enter it again even though I tick save password,
secondly there is an error message runtime error do you want to debughave no problems up to the last two days.
Help gratefully appreciated
Joe

  MAJ 16:07 06 Dec 03

Two things to try first, joe95.

1. A virus scan.

2. A system Restore.

  Djohn 17:02 06 Dec 03

1) how do you know the password has changed? If it's just from the number of dots in the box, then ignore that and log on. the amount of dots will always be longer than the original password, helps to confuse anyone trying to guess how many characters you have used.

2) go to tools/internet options, click on the advanced tab and scroll down a few boxes.


Place a tick in, "Disable script debugging."


In the box below this.Remove the tick from,


"Display a notification about every scrip error"

  Diodorus Siculus 17:05 06 Dec 03

Try the internet connection wizard - create a new connection with it and set it up as you want it - it should save ok then.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…