Internal wireless card problem

  chrisbenwalker 22:09 16 Aug 08
Locked

My Ralink internal wireless will not connect to my home network, until I right click on the Ralink symbol in the system tray, and use zero confirguration as configuration utility.

I have to do this every time I start the laptop.

Is there a way of selecting this to be the default setting.

The other option I have is 'use raconfig and config utlility'.

I have been into the services option, and it always shows 'stopped' until I manually start it.

Any thoughts?

  Fruit Bat /\0/\ 22:30 16 Aug 08

Is it set to "automatic" in services?

Also in device manager right click wireless card - select properties - Power management tab - untick "Allow the computer to turn off..."

  mgmcc 22:46 16 Aug 08

Some third-party Wireless Networking software supplied with Wireless Network Adapters overrides Wireless Zero Configuration each time the PC is booted. The only solution is to uninstall this software, so that W.Z.C. is used by default.

  chrisbenwalker 22:59 16 Aug 08

thanks both...

yes was set to automatic, although have changed the power management settings as suggested.

Interesting, mgmmcc, that you say that some third party software overrides M.Z.C. as it have previously used a Belkin wireless dongle, with the software still installed.

I have now removed this, and its working fine.

Thanks again both for your knowledge....

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac