internal error pt. 4

  tk1257 05:12 07 Apr 10
Locked

sorry for so many posts but the site will not let me post my full log in one post


\1050\Intel 32\IDriverT.exe
O23 - Service: Kodak AiO Device Service (KodakSvc) - Eastman Kodak Company - C:\Program Files\Kodak\printer\center\KodakSvc.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: PC Tools Startup and Shutdown Monitor service (PCToolsSSDMonitorSvc) - PC Tools - C:\Program Files\Common Files\PC Tools\sMonitor\StartManSvc.exe

thank you for your time and effort in advance

  interzone55 08:52 07 Apr 10

It would have been easier for us if you'd posted parts 2 - 4 within the same thread...

  tk1257 10:28 07 Apr 10

sorry I havnt been on a forum in a long time

  iscanut2 10:31 07 Apr 10

Where is the beginning of this thread ? Part 1 ?

  tk1257 10:36 07 Apr 10

it is called internal error occurred the request is not.

i ran out of room in the title typing the full error message

  tk1257 10:43 07 Apr 10

i ran spybot and kaspersky with no results it come up clean and i checked my disks for consistency through command prompt with Chkdsk.exe and come up with no errors

  Fruit Bat /\0/\ 11:05 07 Apr 10

Green tick and click resolved on all your threads except the original click here

  Graphicool1 12:45 07 Apr 10

Posted by Fruit Bat /\0/\ on all your threads, after number one?

Green tick and click 'Resolved' on all your threads except the original.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…