Internal Error Message

  Downsie 13:37 01 Jan 05
Locked

I ran the program "PC Accelerator" that was on the CD Disc that came with your 114 issue to optimize my system. A message came up ( Failed due to Internal WMI error) What is a WMI?

  ACOLYTE 13:58 01 Jan 05

There have been other threads,and people have had the same error,i have run this app without any problems,in fact i still have it running on the second pc,the wmi error i have no idea about as i didnt get this error.

  Technotiger 14:23 01 Jan 05

click here

Hi, this might help or give you more information.

Cheers.

  Downsie 11:54 02 Jan 05

Thank you all for your help. I might have found a solution to my problem, except for one thing! I can't find the REPOSITORY FOLDER or SYSTEM32WBEM where my problem lies

  Technotiger 22:48 02 Jan 05

System32WBEM ........ MyComputer>LocalDisk(C:)>WINDOWS>system32>WBM>Repository

Cheers.

  Downsie 12:47 03 Jan 05

I would like to thank to everyone for there help, and a special thanks to (Technotiger) With his advice i managed to resolve my problem. I would also like to wish you all a VERY HAPPY NEW YEAR.

THANKS ONCE AGAIN

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…