Internal application error has occurred

  DYLANO 21:48 15 Mar 05
Locked

Downloaded WMP10 and get the above error when opening it. Try to remove program thru Ctl Panel and it attempts to rollback to v9. However, it says it cannot as a more recent version of WMP is installed. Looked for a solution, and have been told to run regsvrvbscript.dll and regsvrjscript.dll - these both receive an OK dialog box but WMP will still not open. Any ideas?

  hugh-265156 01:53 16 Mar 05
  DYLANO 21:32 16 Mar 05

Thanks huggy, but I'm afraid this has not worked. Also tried reinstalling WM10, but again it won't complete the set up...

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…