Intermittent Screen display problem

  Charlie Babbage 23:39 13 Dec 05
Locked

Every so often when I first switch on PC, the inital Windows XP splash screen with the moving blue markers to show it is loading displays without a problem.

However, once XP (Professional) has loaded the screen colours are wishy washy, almost as if I had loaded in Safe Mode, which I have not. Sometimes this problem can be cured by turning off and then on again. Other times it can only be cured viaa System Restore.

Just now however, I was presented with a screen(sorry can't tell you how I got there now!) which showed that Flash had originally been associated with IE Explorer but that it was no longer so associated.

I made it associated again and, bingo!, screen display now ok again, or was that just good luck?

What I'd like to know, if possible, is what is causing this problem and how to stop it for the future. I would not have thought it was a problem with the video drivers as most of the time the screen is ok.

I do seem to be getting a lot of times when errors are occurring and I'm given the option of reporting these to Microsoft which I do. I realise that without seeing the error messages you are probably unable to assist further.

I have a current AV which is kept up to date (avast). I recently ran the defrag program. Any other ideas would be appreciated

  johnnyrocker 23:46 13 Dec 05

what anti spyware do you have on board?


johnny.

  Charlie Babbage 11:51 14 Dec 05

I've just realised I don't have any!

I seem to remember trying to use Spybot but did not find it successful.

Preferably I'd like something free, that updates and runs automatically like avast does for AV

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…