Intermittent Loss Of Network Connection

  bfoc 12:07 19 Aug 09
Locked

I'm trying to help out a friend and am running out of ideas.

For months now there has been a problem where the Vista machine loses connection to the router and internet. This happened when the Vista machine was connected to the router via ethernet cable. I then tried connecting it wirelessly, but it would work for a while and then cut out again.

I moved the router to attach to the master socket and used Homeplugs to connect the machine. Again it worked for a while and then cuts out.

When the Vista machine 'loses' the connection the Internet Radio and an XP machine can still connect to the Internet.

It can work fine for up to 10 days but when the connection is lost it can be for a few hours or for a few days.

Any suggestions?

  ashleycardwell94 23:14 09 Sep 09

you will ahve to change setting on when your lease begins and expires, im not to sure if you can change this in vista but xp should to this without any truoble. i will be back with instructions!

  ashleycardwell94 23:23 09 Sep 09

using my routers Intranet page, my default setting for a lease time is 3600 seconds, on your router you should be able to change this, it would probably be better setting it to something like 12 hours, you would find this page under your DHCP settings hopefully, good luck.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…