Intermittent buzzing sound on Acer Aspire 5750

  MartiniGirl 18:05 PM 18 Jan 13


I have had my Acer Aspire 5750 for 11 months and pretty much since day 1 there has been an intermittent buzzing sound occur, on average, every 5 minutes. I would point out that the buzzing sound only occurs if you playing something that has sound, e.g. a CD, a YouTube clip, a video file. The majority of the time I am using the laptop for excel, word, web browsing and email and, as none of these things contain sound, the laptop works perfectly well with no issues. When I play something with sound, I will hear a short buzzing sound lasting approximately 2 seconds and then everything will continue as normal for another 5 minutes, approximately, until the next buzzing sound. The problem is not any better or worse than when I first got the laptop but I'm at a stage where I would like to play more music on my laptop but currently with this buzzing sound, it is too annoying to do so. If I am playing a video file then, at the point that the buzzing occurs, the picture will also stutter but then continue as normal once the buzzing sound has stopped.

Is there anyone out there who has experienced the same thing or knows how to get rid of this buzzing sound?

The technical details of my laptop are: Windows 7 Home Premium (Service Pack 1) Intel Core i5-2430M 2.4GHz Intel HD Graphics 3000 64 bit Operating System

If you need me to provide any further details, let me know.


  rdave13 18:31 PM 18 Jan 13

Try going to sound properties and check microphone is disabled. That might be causing interference if you have a webcam. Enable it again to use the webcam.

  MartiniGirl 19:03 PM 18 Jan 13

Sorry to be a pain but can you explain how to disable the microphone within the sound properties. I've gone into Control Panel, Hardware and Sound but don't know where to find the disable button for the microphone. Thanks.

  rdave13 19:05 PM 18 Jan 13

Right click the speaker icon in system tray and select Recording Devices.

  rdave13 19:07 PM 18 Jan 13

By "system tray" I mean Notification area. Had a bad retro moment there :)

  MartiniGirl 19:13 PM 18 Jan 13

Sorry to be a pain again but once I have selected Microphone Properties, under which tab (General, Listen, Levels, Enhancements, Advanced) do I select the disable option as there seems to be a few options for disable. I don't want to select the wrong one. Thanks.

  rdave13 19:22 PM 18 Jan 13

When you select recording devices you should see a small console with a list of microphone, line-in, stereo mix etc. No need to go in to properties. You should see one in the list, showing as default device. Some will show as not plugged in. If you have a microphone as default device then right click and select disable. Try the sound with it disabled. It's just the reverse to enable, again, no need to go to properties.

  rdave13 19:25 PM 18 Jan 13

By the way, when you right click anywhere in that console you should tick Show Disabled Devices and Show Disconnected Devices.

  MartiniGirl 19:29 PM 18 Jan 13

Thanks for the explanation which I have now completed. Unfortunately having tested the sound it is still making the buzzing sound. Do I need to restart the computer for the setting to take effect or does it work immediately?

  rdave13 19:36 PM 18 Jan 13

It works immediately so that's not the problem. You may as well enable it again. Does it do the same when running on battery only?

  MartiniGirl 19:46 PM 18 Jan 13

Thanks. I've enabled it again and yes it does do the same thing when running on battery. Any other thoughts at all?


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: When is Black Friday & what are the best tech Black Friday…

1995-2015: How technology has changed the world in 20 years

This is the animated Christmas ad everyone's tallking about

The 84 best Mac games: Brilliant RPGs, shooting games, adventure games and puzzlers for Mac OS X