Intermittant start up problem

  Dumble452 09:08 19 Jan 05
Locked

I'm having a problem with XP (SP2). Very often the computer starts up and all is ok until the accounts page. When I click on my user icon XP continues to load then will often reboot. Sometimes I get a message to say one hd needs checking, it is always the same partition and the result is always ok. I've tried starting from last known good start and system restore but the problem keeps returning. I guess it is something in the start up list. Is there any way of printing off the contents of the start up list?

  Dumble452 10:05 19 Jan 05

^

  Dumble452 11:07 19 Jan 05

^

  JoeC 11:13 19 Jan 05

I hope it helps you.




click here

  JoeC 11:15 19 Jan 05

Go Start > Run > type in MSCONFIG and OK. You will find a tab labelled Startup which will show you what is loaded at Startup.

  Dumble452 17:10 19 Jan 05

JoeC. I don't think that is the problem because it is an intermittant problem but thanks anyway. I've done the msconfig bit and will have to read up to see what I can safely disable. Thanks

  Dumble452 10:31 28 Jan 05

This appears to be the source of the problem. I have changed the setting from Auto to Manual in the service configuration and the start up problem seems to have been solved. Is anyone aware of a conflict between this and XP home SP2?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…