interface problems showing funny symbols

  Mysticnas 22:13 23 Feb 03
Locked

Hi,


I don't know why, but all of a sudden, i think i noticed it today....????

well in Yahoo messenger window all the people text on the online list seems to disapear when i hover cursor over it and come back when i press and of the menu buttons. Also at the bottom of the window where the user status is, the scroll down list is invisible when unless i click on it then when i move off it, it goes invisible again.

I thought it was just yahoo, but then i went into Creative Media source player EAX console to change the audio effects, and all the text in the scrollable areas was all weird and sustituted with funny symbols and squares that keep changed if i hover over them.

Haven't noticed anywhere else yet.

can someone tell me what going on?
and even better, how to fix it?

Nas

  Mysticnas 22:41 23 Feb 03

please!!!

  Mysticnas 22:54 23 Feb 03

my post and it looks like i either don't know much english or i'm drunk!!!

well i can assure you, it's neither of the two, i'm just too absorbed in my problem that i'm thinking 3 words ahead of what my fingers are typing!!!

not a good sign!

i'm doing a virus scan at the moment, see if that reveals any bugs.

ok, if you can't make sense of what i said in my 1st post, here is it again (simplified);
on some scroll lists the text is either hidden until clicked on, or substituted with strange symbols and squares. (like what displays if you view chinese text without chinese language support)

anyone know why this is happening or how i can fix it?

Do i need to insert the WinXP Pro cd and do a repair?

  Djohn 23:22 23 Feb 03

IE. settings too high or popup stopper running, or any other program that will stop text/graphics from deploying properly. All this is just a guess, but hope it may point you in the right direction. J.

  Djohn 23:23 23 Feb 03

deploying = displaying :o(

  Mysticnas 23:32 23 Feb 03

it's not in internet explorer.

it's even in creative media player , the list where i choose audio effects the text is substituted for symbols n stuff.

  Djohn 23:35 23 Feb 03

Have you checked you system device manager for any conflicts with the graphics card. Might be a good Idea to reinstall driver anyway. J.

  Mysticnas 09:02 24 Feb 03

it don't make a difference. i thing i may have to repair windows. :o(

  AndySD 09:12 24 Feb 03

First Go Tools /Internet Options choose Fonts... it should read Latin Based, Times New Roman and Courier.

But I suspect you are more likely to solve this by reinstalling the graphics card driver.

  AndySD 09:14 24 Feb 03

Ooops Im doing the same as you thinking in front... Graphics card and Sound card driver.

  polmar 09:19 24 Feb 03

Have you recently upgraded your Anto Virus software? Norton in particular, throws up these symptoms with old Video cards. Particularly S3 Chipsets.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…