Intellipoint optical mouse

  skell 18:21 22 Mar 03


I have an optical mouse which seems to be working ok but after reinstalling windows I am unable to install the setup programe from the Itellipoint install disk so I can assign different functions for the mouse. It starts it's setup, then stops, showing an error "unble to locate file ( shows different file each time ) in windows temp folder. Can anyone help pleace? system - Win98se

Good evening skell, just in case you have a damaged / corrupted install disc, may I suggest that you download the latest version of intellipoint from microsoft. If this fails to install, we can investigate the problem further. But a fresh download is probably the easiest starting point.

Regards, Mr. Mouse.

  graham 21:23 22 Mar 03

As Mr. Mouse says, click here

  skell 16:15 24 Mar 03

Hi guys,

No joy with fresh install. Came up with same error
1101 'windows/temp'(different file everytime) verify that the file exists and you can access it.

Any other suggetions would be appreciated.


  leo49 16:49 24 Mar 03

This MS knowledge paper deals with this exact error:

http ://

Remove space after http


Well spotted leo49, looks like the guilty culprit.

Mr. M.

  skell 16:09 26 Mar 03

Checked the web site, followed instructions, problem solved. :)

Thanks for your help guys.


This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…