Intelimouse Explorer mouse problem

  graham 13:37 19 Mar 03
Locked

This mouse worked fine on ME. When I went to XP the setup contained a link to Microsoft which gave instructions to go in 'run', 'msconfig.exe' to change a setting for it to work with XP, which worked. However, after a system recover (don't ask!) it gave a link to a driver download, and the 'msconfig.exe. option wasn't there.

After downloading the driver everything was OK except the small thumb button doesn't have the option for F2, only F1 and F5. I use F2 a lot, is there any hope of getting it back?

  graham 20:42 19 Mar 03

(gentle) bump

  AndySD 20:55 19 Mar 03

click here and make sure you have the correct driver. Then in Add/Remove programs remove the mouse drivers entry. Reboot and rinstall the drivers.

  graham 21:01 19 Mar 03

Thanks for your response, I will check but I did request the correct driver from Microsoft.

  graham 14:34 22 Mar 03

Have checked and downloaded/re-installed drivers. I can only assume the option of F2 is not on the latest version. Oh hum!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…