Intelc52.sys error when connecting to internet

  chrismuir 11:06 02 Sep 06
Locked

Hi

A friend has a Dell pc. Since a couple of days ago, whenever he tries to connect to the internet (using dialup) he gets a BSOD with the message:

PAGE_FAULT_IN_NON_PAGED_AREA
Disable bios memory options such as caching or shawdowing.
intelc52.sys - adress f6f0c0e6 base at f6ee4000 date stamp 4048d1d3

I suggested he tried deleting the file and reinstalling the modem drivers as googling 'intelc52.sys' brought up a number of hits.

Failing that, to go into BIOS and turn off video shadowing (whatever that is!).

Anyone else had this? If so any other suggestions to fix it?

Chris

  STREETWORK 12:11 02 Sep 06

This is related to a BIOS configuration setting.

Either trying to write to read-only memory or as you have identified video shadowing.

Microsoft Knopwledge Base has several fixes.

  chrismuir 14:28 02 Sep 06

Thanks. He did a system restore to a point several days ago and all seems ok now.....

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…