Intel USB wireless adapter acting oddly

  SparkyMarky 16:55 10 Nov 03
Locked

Hi y'all - hope someone can help! I have an XP laptop and an XP PC connected with an Intel Anypoint USB wireless network (yes, not the latest bit of kit, I'll admit!). Until recently, it's all worked fine, but for the last few weeks, I've had to keep rebooting the laptop to make the connection work. Then it's fine for a short while, while I'm using the laptop. But if I leave it and come back, the connection's gone. Then I discovered that unplugging the Anypoint adaptor from the USB socket and plugging it back in made it work fine. But today when I tried it, I repeatedly got the blue screen of death when I unplugged the Anypoint adaptor. Anyone have any ideas what the Dickens is going on?? And why is it suddenly crashing the laptop?
thanks in advance!
Markxx

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…