Integrated 5.1 sound !! why doesnt it work :)

  eg4am1 14:52 04 Apr 06
Locked

hi
i recently bought Compaq Presario SR1639UK Desktop PC its got Integrated 5.1 sound card, and i have creative speaker which are 5.1 .. but i just cant make all of them work at a time only two speakers will work with the woofer !! even whe i go to the audio setup where it checks each speaker individually !! , it wont give any sound from the other three. Iam pretty sure it uses Realtek AC'97 soundcard !! any suggestion guys !!

  bjh 14:55 04 Apr 06

Control Panel, Sounds & Audio Devices, Advanced button bottom right, set to 5.1 might help.

  Marsh Warden © ™ 14:56 04 Apr 06

Control Panel\Sounds and Audio Devices\Speaker Setup\Advanced select your setup from the drop down box.

  Marsh Warden © ™ 14:57 04 Apr 06

Apologies, typing at the same time.

  eg4am1 15:04 04 Apr 06

i have done that already that stll no joy :(

  Marsh Warden © ™ 15:16 04 Apr 06

Maybe a driver updateclick here

  Marsh Warden © ™ 15:23 04 Apr 06

Or How to Configure 5.0 Speakers click here

  Marsh Warden © ™ 15:25 04 Apr 06

Should be 5.1 not 5.0

  bjh 15:37 04 Apr 06

Do a search on your computer for a program called AVrack or Rtlrack.

Does this bring up anything?

It's a configuration program that's on some AC97 audio machines. It may be a long shot...

  eg4am1 15:18 06 Apr 06

all sorted

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…