Installing new motherboard

  volcano 01:40 28 Dec 03
Locked

Thought i would treat myself to an upgrade. Bought a new MSI KT4AV motherboard, HD, RAM, and DVD Burner. After installing the above equipment and attempting to switch it on, nothing happened, i checked all connectors were pushed in, but nothing happened, as far as i could see there was no power going to any part of the board, although i have no way of checking if this was actually the case. I then decided to reinstall my old motherboard, which at least has an LED to show that the motherboard is powered. After doing this and connecting the power on connector from the front of my tower to the motherboard, once again i was unable to switch the machine on.

I am using my old MESH tower case, which i guess is a pretty standard ATX case. There is a power supply connection at the back with an on/off switch and then an on button at the front of the tower. Could the problem i am having stem from the on button at the front of the tower? Is there anyway of bypassing it and getting the board to power once power cord is connected and the rear on/off switch switched on?

Any help would be much appreciated as i have no ideas other than to buy a new case, and/or power supply.

  Gaz 25 01:42 28 Dec 03

I would not suggest bypassing it, I would just get a new case, it is hardly going to break the bank.

Could be the switch though.

  volcano 01:52 28 Dec 03

Its annoying that there doesnt seem to be anyway of testing the MSI board to check that it is working, as the old ASUS motherboard has an LED to show it has power regardless of whether the PC had been booted up.

  pcgal 02:29 28 Dec 03

volcano I always check a motherboard has power running through it before I install into a case and connect everything up.

simply lie the mobo on the antstatic bag plug in the power supply and cpu fan and start the motherboard with a screwdriver by shorting the start pin on ya mobo.

I suggest you try this before investing in a new case......at least you'll know wether its a faulty mobo or case start button.

It is always worth investing in a simple multimeter.You can then check the voltages from the psu to the various power plugs.Also back track to see that power is actually going into your psu, as something as simple as a blown fuse in the plug in the wall socket could leave your computer dead.

  bananaslik 10:51 28 Dec 03

i've had the same probs-no power.this might seem daft but both power cables i got woth the pc & the moniter had blown fuses in them,it baffled me for days till i changed the fuses and voala i had power,

  Sheila-214876 12:39 28 Dec 03

You don't mention anything about a processor. Are you using your old processor. Have you checked the front switch cables are connected to the right pins on the motherboard? Have you set the BIOS jumper to "enable" Most motherboards come with the BIOS jumper set to "clear".???

  volcano 14:09 28 Dec 03

I have checked the PSU by creating a jumper between the green and black wires from the PSU. Doing this should have got the PSU fan to turn on, but it didnt.
On this basis does it mean the PSU is dead? The reason i ask is that if i plug the connector back into the motherboard the green led on the motherboard still lights up, suggesting there is power to the board.

  volcano 20:46 28 Dec 03

The problem was with the psu. Thanks for your help everybody.

  Gaz 25 21:28 28 Dec 03

Thought it was.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…