Installing new Epson CX5400 printer - HELP

  Kernow999 18:01 17 Jul 04
Locked

I am trying to install the printer section of a new Epson CX5400 and it is driving me MAD.
I have installed all the other software no problem but for some reason the printer will not work.
I have uninstalled all the old printer software.
Sometimes I get 2 or 3 Epson's come up when I look under "printers".
I go to install and the wizard takes me through until I get "Now the printer will be installed to your system, please wait......" This stays for ages with not much happening.
What is going on, please??
I run on 98se.
Thanks.

  Diemmess 18:51 17 Jul 04

Hoping that my response will stimulate someone who has a proper answer.
All we have in common is Win98SE. The printer I assume (too lazy to look) is a multi-purpose job scanning and printing.

I suggest you remove any trace of your printer old or new via control panel.

Then reboot.......... Computers are simple single minded slaves and sometimes need a chance to reset before accepting new instructions.

On reboot the screen should show the "found new hardware" and eventually will challenge you to find the installation disk.......

The other way is to insert the installation disk at the desktop stage and follow the prompts.

Understand that madness is not far off, and you should be out enjoying the lovely evening. (Well its a good one out of my window!)

  norman47 20:01 17 Jul 04

Ah the Epson CX5400.

Try this. Switch off the MFD. Go to start / printers and faxes and open. Right click all the printers you have, if it has duplicated them, and pick delete for every one.


Pop over to add and remove programmes and delete all references to epson.

Making sure the MFD is switched off, reboot.

Now load the software disk, I think the scanner is first. The printer driver should be second, let it load and it should come up with either searching for printer or turn printer on. This is when you should turn the power on to the MFD. It should detect it and load the rest of the drivers.

Well that's what it's supposed to do.

The only niggle you may find is that it tries to associate to LPT1 and not usb. You are using usb, are you?

  helmetshine 20:01 17 Jul 04

I've got a CX6400...to install it i had to install the software before i connected the printer to the PC.When the softwares installing it'll prompt you to connect the printer so make sure it's switched on.If you connected the printer first that may be whats causing the problem so i'd do as Diemmess suggests and unstall completely,reboot then install the software and connect printer when prompted

  norman47 20:08 17 Jul 04

Well that's fairly unanimous.:-)

  Kernow999 20:12 17 Jul 04

Thanks Guys, I will give that a go. What is MFD? Or should I not ask.....?

  norman47 20:16 17 Jul 04

MFD= multi functional device.= printer, scanner and copier all in one.

  Kernow999 20:21 17 Jul 04

Ah, of course. Cheers.

  Kernow999 20:28 17 Jul 04

Just one more thought. Although the MFD is off should it be disconnected from the USB also?

  norman47 21:09 17 Jul 04

It does not matter. Your usb lead will be 6-4 pin, so no power is sent from the computer. So no signal should be sent to the computer until you press the white power on button.

  Kernow999 21:35 17 Jul 04

Thanks.
As norman47 said, it has reverted to LPT1 but I am using a USB.
The printer WILL NOT print. I have downloaded the driver from the website now, too.
I have followed all the instructions above but it still will not recognise the printer.
What is going on? What am I doing wrong?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…