Installing hard drive in enclosure - Vista PC

  Sara K 21:34 30 Apr 07
Locked

I have a new Vista PC.

I am trying to install 2 drives from my old PC by fitting them into an enclosure and connecting by USB.

Everything seems to work OK and I am told that "USB Mass Storage Device installed" and "The software for this device has been successfully installed"

Unfortunately I then get the message "Searching preconfigured driver folders" and nothing else happens. A new drive does not appear in the "Computer" option.

All I need is to get some old files I want from the drives but can't access either of them. I think it unlikely both are faulty. I can hear the drives in the enclosure.

Can anybody help?

Thanks
Sara

  skidzy 21:38 30 Apr 07

Are these drives in a usb caddy if so are they ide or sata.

can you access the drives via disk management

Start/right click my computer/select manage/disk management.

  Sara K 21:46 30 Apr 07

Thanks for replying.

Yes I am using a USB caddy and they are IDE.

I can't access the drives in any way.

Any ideas?

Thanks
Sara

  woodchip 21:46 30 Apr 07

Try connecting as a Slave drive inside the computer. This all depends on what drives are Sata IDE or what plus if you have sockets on ribbon cable or mobo to take them

  skidzy 21:53 30 Apr 07

Biggest problem some caddies have is they need extra power,now some come with an extra usb connector normally red.This will provide extra power as both usb connectors need connecting.

Woodchip's advice is sound,connect the drive as slave inside the tower.

Are the drives recognised in Disk Management ?

If so,try using these programs to access the data

Drive rescue click here
Testdisk click here

  Sara K 22:00 30 Apr 07

Thanks for your help, but the idea of using the caddy was that I was hoping to be able to access the files on the drives without going inside the new computer.

The power seems to be OK. I can even hear the drives when switched on.

I just don't get anything at all even though I am told the installation is successful.

I'll keep trying.

Thanks
Sara

  skidzy 22:06 30 Apr 07

As you have a new computer,do not go inside as you may break the warranty agreement.

If you leave one of the caddies plugged in,use the programs to scan the drives...you may collect the data if they find it.

  Fruit Bat /\0/\ 22:14 30 Apr 07

MAke sure the Drives are set as MASTER when you connect them in the caddy, drives set as lslave give the symptoms you describe.

  Sara K 22:26 30 Apr 07

Thank you Fruit Bat. You did it!

I had removed the jumpers thinking (wrongly) that I didn't need them.

I can now see my old files.

Thanks to all for taking the time to help me out.

Thank you
Thank you
Thank you
Thank you..............


Sara
xxx

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos