Installing Dial-up Connection

  Old_Nick 12:17 06 Jan 04

I have recently had difficulty making a Dial-up Connection to a computer which previously had a connection using an sportster v90 external modem.

The modem was rcognised by the computer and worked as a fax.

When using the connection wizard the option for "connect using a dial-up modem" was greyed out.

This applied whether connected to com 1 or 2.

I then tried intalling the modem as a generic 52000 deleting the sportster entry and the "connect using a dial up modem" and the greyed entry became available and the connection was then made.

After restarting the computer the plug and play modem entry was restored as Sportster v90 in addition to the generic device, both on the same port.

The computer selected the sportster as default and I then deleted the generic entry.

After restarting the connect wizard worked as normal, without any greyed entries.

Can anyone suggest reasons for this behaviour please.

Peter Harvey

  Pikaser 21:59 06 Jan 04

Go into the TCP/IP properties ( usually start > settings > control panel > network/network settings/network connections ( depending on the operating system you are using )then right click , left click on properties and delete any reference to any TCP/IP>dial up adapters associated with the sportster v90 external modem , shut down and reboot and this should solve your problem of the adapter reverting to the previous modem .

Also disable any dial up connection associated with the original modem , that is the best way to be sure .

Hope this helps :)

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…