Installed USB 2.0 and now system freezes

  hebeallrusty 17:28 21 Nov 05

Sorry if this has already been answered, but the search feature keeps throwing up errors when i try and use it.

I have just installed a new USB 2.0 card (belkin 5 port PCI card) and have plugged in my DVD burner (Freecom DVD +/-RW8J1 with power supply) and it works fine. But when i plug in a new device (or unplug the burner) the whole system freezes (sometimes like using 100% CPU usage othertimes just a Freeze up where nothing will work - Power button has to be held to restart). Last time it took quite a few attempts to restart (screen kept going funny after WinXP logo with loading bar, everthing became "Crushed" at the first inch or so of the screen while logo still present) Wondering if anyone has had the same problem and if a solution has been found

Computer - Packard Bell iMedia 5064 (2-3 years old)
O/S - Win XP Home with SP2
USB - Belkin Hi-Speed USB 2.0 5 port PCI Card (says something about being 10% faster than standard usb2)
PLugged into a PCI 2.2 port - packaging of USB drive requires PCI 2.1 (shouldn't make a difference right?)

Any help will be greatly appreciated, feel free to press for further info.

  Totally-braindead 17:46 21 Nov 05

There should be a small icon added into your tray bottom right which says something like disconnect USB device when you plug a new item in, if you click on this it should give you the option to disconnect the DVD drive then when you unplug it (hopefully) the lock up won't occur.

  hebeallrusty 17:56 21 Nov 05

thanks will try that.

Just realised why it keeps freezing when i plug in my "device". Its a usb hub and its not been installed on the new card, but i left the two printers attached when i plugged it in thus confusing the hell out of the computer. Just plugged in one printer with no lock ups, so i reckon it was just me being eager to exploit the power of the USB 2 ports. I'll mark as resolved when i try everthing else (e.g. installing the hub correctly)

  woodchip 19:53 21 Nov 05

Start in safe mode and uninstall from Add Remove Programs

  can-am 17:25 05 Mar 06

hi i`ve had this problem, usb pci card q tech!! had to take all my joysticks printers and other stuff which was plugged in about 8 devices all on usb`s this was over loading the pci card which i have had a while now.Pc would lock up 10 minutes after been on, keyboard and mouse dead,blue screen crashes had to switch tower off and restart.Took me a week to work ot what it was,took out all other hardware dial up modam (no longer use). Try swapping the card in another pci slot, could be a faulty usb hub card, or fauly pci slot like mine!!! ps thought it was my power supply at first! all this information was got off a IT bloke.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…