installation problem with firewire card

  Hofmeister 10:09 26 Feb 06
Locked

I've installed a nisis 4 port firewire upgrade card in my dell dimension pc running XP (SP2) but device manager gives me an exclamation mark. I have checked that drivers are latest available. The card takes my only free slot-

"PCI Slot 1 (PCI bus 4, device 0, function 0)"

I have removed and re-installed but same error-

"This device cannot start. (Code 10)"

Any suggestions?

  Newuser2 10:12 26 Feb 06

Have you checked the BIOS settings.

  Hofmeister 10:14 26 Feb 06

No. How do I do that? What should they be?

  €dstowe 11:27 26 Feb 06

Have a look what MS say about this error number click here;EN-US;310123

  €dstowe 11:28 26 Feb 06

Sorry, the click here didn't work.

Copy and paste this and remove the space after http

http ://support.microsoft.com/default.aspx?scid=kb;EN-US;310123

  Newuser2 19:59 26 Feb 06

Check your manual re the BIOS settings.
Also have you tried the add new hardware in control panel.

  Hofmeister 21:28 01 Mar 06

Thanks. I have decided to try a Belkin card on the advice of a friend as he has a similar pc and had no issue.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…