installation help please

  ole1999 22:11 11 Sep 04
Locked

I purchased an all in one printer yesterday, i have spent since yesterday afternoon trying to install the software to no avail, its gets to about 20% then error appears and it fails to install!

I have been to the troubleshooting section and no luck, have even been in touch with the hp support by email, they have replied about 4 times with suggestions and have still had no luck whatsoever, the last suggestion was get another disc, i actually downloaded the driver from the microsoft download and still the same happens ( so weather buying a new disc will do the trick ), i am really at a loss, you purchase a product and you cant install the bloody thing, i am exhausted and would appreciate any help that anyone can give me.............i have a list of all the procedures the support team gave me if it helps!
would really appreciate any help
Thanks

  stalion 22:14 11 Sep 04

what os and is your printer compatible with it?

  Fruit Bat /\0/\ 22:17 11 Sep 04

Are you trying to install with printer plugged in?

Alot of new devices require software to be installed BEFORE plugging cables to PC.

  trevpearson 22:21 11 Sep 04

See if it will install on a mate's computer. That way, you can prove that the installation CD works or not. (Which is under warranty too).
Trev

  trevpearson 22:24 11 Sep 04

Fruitbat. Good thinking. Pull the USB lead and try again.
Trev

  ole1999 22:34 11 Sep 04

hi there, my system is xp and the printer is the officejet series 5500, the set up says install part of the way, then plug in and connect usb plug, tho i have tried everyway possible i think, when it installs it puts one of the image shortcuts on the desktop, then a few seconds later it disappears and the error failure appears!
THANKS for replies guys

  temp003 05:24 12 Sep 04

Use the CD or Windows' Add/Remove Programs to uninstall all the new HP printer software/driver first. Better yet, go to HP website and they should have an uninstaller.

Then try again. As said above, you must install the software first, then plug in the usb (but you're already alert to that). Try a different USB port (and remove other unnecessary peripherals on the USB ports).

  ole1999 09:55 12 Sep 04

I have tried everything, still no luck,feel like trying a bloody sledge hammer!
Thanks for your help, appreciated!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…