install shield engine problem

  timber 19:02 26 Sep 03
Locked

trying to load AVG and get install shield engine (ikernel.exe) could not bee installed.
system cannot find the file specified
anyone an idea how i can resolve.

thanks

  BarryKeith 19:12 26 Sep 03

You should find it on the u$oft site where it would be available as a download.

  VoG II 19:23 26 Sep 03
  timber 19:41 26 Sep 03

thanks BarryKeith and VoG.
tried your suggestion Vog but when i went to delete come up with cannot delete access denied.

  VoG II 19:43 26 Sep 03

Try deleting in Safe Mode. To get into Safe Mode reboot and keep tapping the F8 key just before Windows loads. Then select Safe Mode from the menu that should appear.

  timber 14:29 27 Sep 03

VoG


sorry for not getting back to you sooner but was on the golden nector last night and then had to go and watch grandaughter playing sport this morning.Anyway done as you suggested but still having the same problem.


craig

  VoG II 17:41 27 Sep 03

^BUMP^

  timber 14:49 28 Sep 03

VoG

tried again this afternoon and your suggestion worked so once again thanks.

craig

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…