Install Rage Pro 128 AGP 32MB video card

  gearjammer07 23:33 04 Sep 03
Locked

I have tried to install an upgrade video card, from ATI Rage Pro 8MB AGP video card to a Rage Pro 128 AGP 32MB video card into the AGP brown slot. I have made sure the card is pushed right down into the slot and the screw tightened up.

My system is a Gateway G6 desktop with Pentium 2 450MHz processor, Intel 440BX chipset, 192MB SDRAM memory, with 8.4Gb hard drive, and with a 200 watt PSU.

As soon as I fire up the PC with the new card installed the hard drive starts up ok, the lights on the hard drive desktop light up ok.

There are a series of beeps, about four, but the monitor switches off and I never get anything at all on the screen. I have tried this several times without any success.

As soon as I re-install the original card the PC boots up okay, the monitor screen works fine, and the whole system is back in full working order.

Does anyone know whether this card is incompatible with my system or can anyone offer any other advice as to what I might be doing wrong.

Many thanks in anticipation for your help. Ian. (gearjammer07)

  The Sack 01:01 05 Sep 03

Maybe the card is duff as they even share the same driver.

  gearjammer07 10:10 05 Sep 03

Hi The Sack, Thanks for the reply mate. I have tried replacing the 32MB card with another but I still get exactly the same result....nothing on the screen. gearjammer07

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…