Insert signature in Outlook

  hilvalen 10:05 12 Sep 06
Locked

When composing an email in outlook I used to be able to click Insert/Signature/... and select one of a number of signatures that I had set up. Since upgrading to Outlook 2003, Signature has disappeared from the Insert menu. When I checked Help it says use Insert/Signature/... so I think my menue(s) has got corrupted somehow. Any thoughts please?

  ArrGee 11:23 12 Sep 06

Insert - Autotext - Signature, then choose the signature you wish to insert.

  hilvalen 18:04 12 Sep 06

Thanks but Signature is not one of the options after Insert/Autotext. The options are: Attention line, Closing, Header/Footer, Mailing instructions, Reference line, Salutation, Reference line

  VoG II 18:16 12 Sep 06

Go to create a new message. Then right click a toolbar, select Customise. Click Insert in the left hand pane then Signature in the right pane, keep the left mouse button depressed and drag it and drop it onto a toolbar.

  hilvalen 08:32 13 Sep 06

Signature is still not one of the options.

  ArrGee 11:31 13 Sep 06

It sounds as if you are using Word as your email editor. The easiest way would be to create a number of signatures (Tools - Options - Mail Format - Signatures) and set one as a default.

When you then create a new message, right-click on the default signature, and an option will (or should) appear giving a list of your different signatures to choose from.

  hilvalen 18:24 13 Sep 06

You've got it! Word was selected as the email editor. I don't remember doing this deliberately. When I turn it off then Signatures appears again on teh Insert menu. Thanks!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…