InkSaver/Epson C82

  Gugs 10:36 17 Jul 03

Tried Inksaver, was not impressed especially with lack of response from Website. Decided to remove from PC via add/remove progs. Although we go through the motions of removal 'InkSaver' remains on add/remove list and in bootup screens. It is still there after all traces "removed ?" using Start-Find-delete.
Now my printer, which was running perfectly on re-filled cartridges previously, refuses to play, even though Epson Monitor shows all cartridges near full.
Removed/reinstalled printer, no change. Coincidence??. Any ideas please on any of above?. Cheers

  Jester2K II 11:42 17 Jul 03

Reinstall the InkSaver and then reboot and uninstall. The reboot again before using the printer.

  woodchip 12:09 17 Jul 03

To remove follow these step's closely, go to start\find\files or folders type in the box InkSaver click enter key delete all the entry's it finds with InkSaver in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type InkSaver and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than InkSaver then reboot your computer

  Gugs 21:51 17 Jul 03

woodchip Nothing now in Start-Find as I had cleaned out previously as mentioned. Regedit much more productive and I deleted several refs. but stuck at one

(5820E12F9E7970 "C:\Program Files\InkSaver\Setup\ISSetupResdlf") - that last character could be l. The Brackets are mine.

which would not delete - at least it pretended and then reappeared at next F3 Keying, so there might be others after. Start/Find unable find this file as it 'does not exist'.
InkSaver entries still appear in add/remove and bootup screens.

  woodchip 21:56 17 Jul 03

Start in safe mode and do the registry again

  Gugs 23:54 17 Jul 03

woodchip thanks - will try latest idea in morning.
Jester2K II. PC flatly refused to have anything to do with InkSaver when I tried to re-instal, freezing at different places at different attempts and managing to uninstal printer in the process.
Thanks for your continuing efforts will advise further.

  Jester2K II 08:04 18 Jul 03

Delete the directory C:\Program Files\InkSaver, reboot then try again to reinstall.

  Gugs 21:05 20 Jul 03

No luck. Think trouble is in printer x going back to HP. Thanks for your help.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos