(initramfs)

  Ozy 14:57 03 Jan 09
Locked

I downloaded Kubuntu, put it on a disc,
When I turn the computer on I get the choice,
XP or Kubuntu, choose Kubuntu ,
Kubuntu logo comes on, blue square goes back and forward
a few times, then I get this command prompt.
(initramfs) Kubuntu does not load.
I get the same on a Vista computer

  Fruit Bat /\0/\ 15:08 03 Jan 09

I'm just a beginner with Linux myself but it looks like something gone wrong in the boot stage, can't find the boot disk and you are thrown into a console.

when you boot, press esc when given the chance, then press 'e'. Edit the kernel line, remove "quiet splash" and add "debug". Then press enter and "b"
It will give you a log somewhere like / tmp.
Its probably not mounting the drive correctly.

  octal 22:44 03 Jan 09

You could try downloading from a different mirror or if you burnt it to a DVD try burning to a CD instead, the burn could be getting corrupted. Also when you have downloaded make sure the checksums match.

  LastChip 01:08 04 Jan 09

The latest version is a bit buggy on loading. I had the same problem. Are you on a 64bit machine?

click here for a short review I wrote that explains the problems I experienced.

It's got some nice features once it's going, but quite honestly, it needs to get the installation problems sorted, as there's no better way to put people off.

You could try SimplyMEPIS, click here if you wish. It's another solid distro that is not all that well known, but is still Debian/KDE based (KDE 3.5 if I remember correctly) and runs really nicely.

Like most modern distros, you can run it from the CD and see if you get any problems before attempting to install. This gives you a good idea as to whether you are likely to get any hardware problems.

This is probably not what you wanted to hear, but I hope it helps you overall. Do keep in mind, the Ubuntu family, whilst being well known, are not the only games in town and there are many other very competent distros for you to try.

  Ozy 11:49 06 Jan 09

when the kernel comes on there was no mention of "quiet splash"anywhere on the line.
burning to a CD same result.
downloaded Simply MEPIS, watched the boot menu, it froze at loading firewall, gave this , splash error timeout occured
glibc detected (prev) 0x0805dd70 (unknown origin)

  LastChip 14:19 06 Jan 09

Start the boot process from a CD and when you get to the menu, run a memory check (Memtest in SimplyMEPIS).

I'm wondering if you've got a memory stick problem, as both distros exhibited similar problems.

The other possibility, is you're burning the CD/DVD too fast and getting errors. Are you checking the CD/DVD after burning for integrity?

  Ozy 22:19 06 Jan 09

how do i do that

  LastChip 22:47 06 Jan 09

When you downloaded the iso file, there would also be available a separate checksum file for it. Have you got that?

Open up a command line and type the following:

md5sum [iso file name in full]

that's md5sum a space and then the full iso file name. An example could be:

md5sum openSUSE-10.3-GM-DVD-i386.iso

A few minutes will go by and then you will see a "hash" alpha/numeric string. That should match precisely the downloaded checksum. This will confirm your downloaded files integrity. You can also normally check the CD/DVD itself.

When you attempt to load the CD/DVD, at the menu will normally be an item similar to "Mediacheck". This will check the disc itself and confirm whether it is OK.

  LastChip 22:51 06 Jan 09

Should have said, after you've typed the command, hit enter to execute the command.

As regards the "Mediacheck", select it via your mouse if it's active at that stage, or via the arrow keys and hit enter to execute.

  Ozy 13:57 07 Jan 09

it may be my age (81),but all these sugestions are realy confusing me,
it may be the way i download the iso's, so i will try to buy CD's with Linux installed,
thank you for trying to help me

  Ozy 22:04 18 Jan 09

I bought Kubuntu, and Mepis, Kubuntu installs perfectly,
Wireless is easy and quick to install.
Mepis is the desktop I prefer, but I cannot get wireless to connect,
I click K Menu / internet /connection, click Network Manager,
Click Options, “enable wireless” is greyed out,
Click to “Enable Wireless” still nothing.
From hall to living room is too far for ethernet

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…