Initial boot-up

  Curio 14:28 15 Sep 06
Locked

These last few days my PC (XP SP2) has decided intermittently not to complete the full boot to include the icons on the Desktop. Ctrl Alt Del and Restart or Shut down will eventually bring up a correct boot. Sometimes the first reboot will do it, but I have done it 5 times to get the result. When fully booted, everything is OK. Have tried Scandisk, SFC, anti-virus and Spyware/Malware sweeps to no avail. Irritating to say the least. Any pointers appreciated

  ArrGee 14:30 15 Sep 06

Try this out to see if there are any problems
click here

  Curio 14:40 15 Sep 06

Already using this. I originally thought (as it is a Beta) that it might be the cause, but I think not now.

  Fruit Bat /\0/\ 17:39 15 Sep 06

Where did my icons go?
If all of your desktop icons are missing, right click on the Desktop, select Arrange Icons By, then select Show Desktop Icons
click here

or sounds like a corrupt profile

copy all your docetc. to another folder back up emails and address bok the log on in safe mode as administrator delete the profile(account) and reboot.

MAke another account with a different name or log on again in safe mode and rrecreate the account

  Curio 18:01 15 Sep 06

Show Desktop items already ticked. Will try second procedure later (next time I Boot up). Thanks for info.

  Curio 18:07 18 Sep 06

That seems to have cured it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…