Information about Apache Tomcat / 5.5.27

  spuds 05 Jun 13
Locked
Answered

I seem to have constant problems in receiving certain emails from my local council, and neither them or I seem to be able to resolve the problem. Other emails from other sources including certain council departments are fine.

The problem relates to a error message Apache Tomcat/5.5.27. The full text: http status 404-/cp/templates.applications/mail/html/null.jsp. Description. The required resource (/cp/templates/aplication/mail/null.jsp) isnot available.

Can anyone throw any light as to this error, and how it can be resolved.

Any help would be very much appreciated.

  lotvic 05 Jun 13

Is it a Talktalk email address? ClickHere that might work for you too.

  spuds 05 Jun 13

lotvic- Thanks for that, very interesting. Still cannot understand how I can receive email from other council department's, then have a problem from one particular department when this problem arises.

Another strange thing that appeared to happen previously, was the fact that I could send emails to the council and various people, yet with this one particular department, some of the email was being rejected as possible spam or 'infections'.

  lotvic 06 Jun 13

I'm presuming the problem is when you click on links in an email on webmail (not when you have collected same email on your pc with email client) is this correct?

I'm learning as I go along as this problem has intrigued me and am now curious as to why it happens.

I'm thinking at the mo' that it's because of the 'null' jsp but that would not seem to make sense if by forwarding to another address the link then worked. Must be a faulty line somewhere or something.

  spuds 06 Jun 13

lotvic- apologies for not getting back sooner, busy day. Yes it is correct, that the problem occurs in an email link, being provided by the council. I had the same problem in the past from this particular department, but not other department's within the council.

Yesterday evening I had a quick look around the internet for further suggestions, it all seems to come down to the way the header or the way the email link is being sent?.

What I have done, is referred the matter back to the council. If I get further news, I will post any answers.

  lotvic 06 Jun 13

Thanks

  spuds 07 Jun 13
Answer

The council have returned with an answer. It would appear that their (council) website is not compatible with some ISP's, and there is "very little that they can do to resolve that particular issue". It would appear that there is a coding problem, with figures at the end of the link. There have been a few complaints about this, including from other establishments and authorities.

After a few suggestions and trial, I can get the 'error link' information by going direct to the council website, then clicking on the relevant section and clicking on the listed article there.

A long way around the situation, but it works.

I'll now tick this as resolved.

  lotvic 07 Jun 13

Thanks for posting explanation, good to know it's not a fault with an end user's pc software/program.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message