Information about Apache Tomcat / 5.5.27

  spuds 19:45 PM 05 Jun 13

I seem to have constant problems in receiving certain emails from my local council, and neither them or I seem to be able to resolve the problem. Other emails from other sources including certain council departments are fine.

The problem relates to a error message Apache Tomcat/5.5.27. The full text: http status 404-/cp/templates.applications/mail/html/null.jsp. Description. The required resource (/cp/templates/aplication/mail/null.jsp) isnot available.

Can anyone throw any light as to this error, and how it can be resolved.

Any help would be very much appreciated.

  lotvic 20:30 PM 05 Jun 13

Is it a Talktalk email address? ClickHere that might work for you too.

  spuds 22:31 PM 05 Jun 13

lotvic- Thanks for that, very interesting. Still cannot understand how I can receive email from other council department's, then have a problem from one particular department when this problem arises.

Another strange thing that appeared to happen previously, was the fact that I could send emails to the council and various people, yet with this one particular department, some of the email was being rejected as possible spam or 'infections'.

  lotvic 13:55 PM 06 Jun 13

I'm presuming the problem is when you click on links in an email on webmail (not when you have collected same email on your pc with email client) is this correct?

I'm learning as I go along as this problem has intrigued me and am now curious as to why it happens.

I'm thinking at the mo' that it's because of the 'null' jsp but that would not seem to make sense if by forwarding to another address the link then worked. Must be a faulty line somewhere or something.

  spuds 18:47 PM 06 Jun 13

lotvic- apologies for not getting back sooner, busy day. Yes it is correct, that the problem occurs in an email link, being provided by the council. I had the same problem in the past from this particular department, but not other department's within the council.

Yesterday evening I had a quick look around the internet for further suggestions, it all seems to come down to the way the header or the way the email link is being sent?.

What I have done, is referred the matter back to the council. If I get further news, I will post any answers.

  lotvic 20:04 PM 06 Jun 13


  spuds 00:07 AM 07 Jun 13

The council have returned with an answer. It would appear that their (council) website is not compatible with some ISP's, and there is "very little that they can do to resolve that particular issue". It would appear that there is a coding problem, with figures at the end of the link. There have been a few complaints about this, including from other establishments and authorities.

After a few suggestions and trial, I can get the 'error link' information by going direct to the council website, then clicking on the relevant section and clicking on the listed article there.

A long way around the situation, but it works.

I'll now tick this as resolved.

  lotvic 13:12 PM 07 Jun 13

Thanks for posting explanation, good to know it's not a fault with an end user's pc software/program.


This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…