info about wirless router

  1911 16:36 22 Mar 07
Locked

I know zilch about wireless routers for broadband so please dont laugh. My friend is trying unsuccessfuly to get connected. Now the question. Does her laptop have to have some type of arial connected or can it receive without one. She swears that it worked ok in England but this is Donegal, Ireland. Also any tips as to advise her.

  howard64 16:50 22 Mar 07

if the router has not been set up in Ireland it cannot connect. The router has to be connected by cable either usb or ethernet to a pc/laptop and the info regarding user name and password have to be set. Once this is online the wifi part can then be configured and you are there.

  1911 17:04 22 Mar 07

howard64 The router was provided by Eircom ( irish BT) so it should be ok. The question is more basic. Does she need to attach an airial to the laptop? Thanks for the quick respose.

  1911 17:05 22 Mar 07

Response !

  Kate B 17:05 22 Mar 07

What is she trying to connect - her laptop to a hotspot or a wireless router? It shouldn't matter where she is. Though if she's trying to configure a router, it's a good idea to do it via ethernet cable first and then sort out the wireless settings.

  Kate B 17:06 22 Mar 07

If she's connected wirelessly to other routers before with that laptop, she should be able to connect to this one. But try it with an ethernet cable first. It may also be that the new router is on a different wireless channel and that her wireless card in the laptop isn't picking that up.

  Michael_R 17:11 22 Mar 07

Working on the premise that she should be able to at least see the network and she can't. Have you made sure that the wifi is switched on. It is easily overlooked, I know I have done it much to my chagrin.

  MAJ 17:17 22 Mar 07

As long as the laptop is described as "WiFi ready", then NO, she doesn't have to attach an aerial to her laptop.

  1911 17:41 22 Mar 07

MAJ Thanks MAJ That what I wanted to know. Thanks everyone else for the helpful hints. I shall pass them on Thanks

  postie24 19:04 22 Mar 07

Make sure the wireless card is enabled in the laptop,
Start/run,type in services.msc scroll down to wireless and start the configuration

Postie24

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos