Incredifind

  Daz35 01:34 02 Apr 04
Locked

The above folder suddenly appeared in programs.
I uninstalled it from add/remove programs and from tried to delete it from temp (%temp%)without success and have taken it out of the registry, but I can't seem to get rid of the actual folder as it says 'unable to delete IncFindBHO.dll Access is denied' and it says 'make sure the disk is not full or write protected and that the file is not currently in us'. So in a nutshell I can't get rid of the temporary file or the folder in programs. It doesn't seem to doing any harm and I've also run spybot and spyware blaster as well as using registry mechanic. Any ideas anyone? (simple answers are good!!)

  keenan 02:00 02 Apr 04

Try This

click here

  temp003 02:08 02 Apr 04

Try booting into Safe Mode and deleting the folder in Safe Mode.

If that doesn't work, post back.

  Daz35 02:19 02 Apr 04

Already tried what Keenan suggested but it didn't work - still can't delete the folder. I also tried highjack this and that didn't work.
temp003 - I've never done anything in safe mode, can you be more specific? Thanks

  keenan 02:29 02 Apr 04
  Daz35 02:49 02 Apr 04

After spending 2 hours messing about, it has taken 2 minutes to get rid of in safe mode.
Thanks keenan and temp003 for your help. I'm in awe of those 'in the know' but am learning....(be it slowly!)
Cheers :)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…