//some 3rd party need geo

Incorrect keyboard assignment in Windows XP

  dave604 22:36 06 Jan 03
Locked
  dave604 22:36 06 Jan 03

After a clean install of XP Professional my keyboard was assigned as a 101/102 key keyboard instead of a 105 key. Consequently several keys are in the wrong position eg @ instead of ". I've tried removing the keyboard from the control panel and re-booting the computer to no avail. Does anyone know how to fix this minor but very irritating niggle. Thank you in advance.

  mattbell1975 22:39 06 Jan 03

yeah you need to go into the regional stteings for the keyboard control panel regional sttings languages and then add uk keyboard and delete the us keyboard setting it will give you a message like us will be deleted on next boot up

  beeuuem 22:39 06 Jan 03

Check that your keyboard is set to UK in 'Regional settings'

  mattbell1975 22:40 06 Jan 03

sorry text input services or something like that in the languages settings tab

  northamuk 22:41 06 Jan 03

Seems like you have fallen victim to the Great Americanisation of the Brits Lurgy. ie. you keyboard is set to English (American) reset it to Engish ( UK or British)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…