Incorrect date format in Word 2002 mail merge

  DRPrice01 13:06 28 Jan 04
Locked

Dates being merged from Excel 97 into Word 2002 are apprearing in US date format (mm/dd/yyyy) instead of UK format (dd/mm/yyyy). Regional settings for Windows XP home are UK. Can anyone help?

  Taff36 13:13 28 Jan 04

In the master document highlight where the field is and press SHIFT+F9 this will show you the format of the field. It is rather like an Excel formula simply edit it to get the right result. Just as you original post.

  Taff36 13:39 28 Jan 04

Sorry I bet that didn`t work because the merge is picking up the info from the Excel file not the computer date format.

What format is the excel date column data in? And I`ll replicate the problem for myself.

  Taff36 16:18 28 Jan 04

This I think is the code you need:

{ MERGEFIELD "date" \@"dd MMMM yyyy" }

where date is the header row of your date column. Note that the quotation marks are required in the formula.

  Taff36 16:45 28 Jan 04

Via e-mail:
The excel file has been imported from a specialist US programme which displays dates (as a Date of Birth) in UK format dd/mm/yyyy. The excel column into which the dates are parsed is formated as UK format. The Regional settings for Windows are in UK format I've carried out the same operation many times before without this problem - but on a PC running Windows 98SE & Word 97

Try This:

click here

This is where I found the code I needed and I`ve tried it out but it may need tweaking for your situation.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…