Incompatible version of RPCstub

  Clive Thorne 15:13 07 Jun 03
Locked

Recently I have tried to load two bits of software onto my notebook, only the get the error 'Incompatible version of RPC Stub', at which point the installation terminates.

One application was Nero 5.5, which was not critical, so I gave up. The other was teh modem setup software for my mobile phone (Nokia), which I do need, hence this query.

Has anyone come accross this problem, or, better still, know the solution.

Thanks,

Clive Thorne.

  powerless 21:49 07 Jun 03

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced