incoming telephone call causes modem to dial out

  keith mac 10:50 24 Feb 04
Locked

Acer 290 with Agere AC'97 modem, XP Home

When our home telephone starts to ring my computer modem dials out - loads of noise.

I thought I had fixed the problem by unchecking the 'Allow this device to bring the computer out of standby' from Properties, Power Management.

I've searched the 'Phone and Modem' info from 'Control Panel' - lots of the details I can't understand anyway.

How do I stop this?

  MichelleC 13:50 24 Feb 04

Have you checked 'never dial a connection' in Internet Options/Connections?

  keith mac 19:41 24 Feb 04

Michelle

Don't think this is what's needed - I would have to manually initiate 'Dial-Up' whenever I use the Internet - the option is set to 'Always dial my default connection - NTLWorld in my case.

I might need to amend my query slightly. I should have said that it's when I pick up the phone to answer that the problem occurs - although it MIGHT happen even when I don't pick up - I wouldn't hear the dialling process so I wouldn't know !!!!

It's very puzzling for me - my old boneshaker computer's modem worked fine on the same set-up. it's only happened since I got the new computer..........

  keith mac 10:46 03 Mar 04

I managed to find the solution myself.

go: Control Panel,
Network Connections,
Incoming Connections,
Properties,
uncheck 'Modem' - all three devices there had been enabled by default (not by me) allowing other computers to use modem, printer etc thru another computer but it also causes the modem to be activated when the incoming call is from the telephone exchange (rather than another networked computer), hence the modem dials the default ISP.

Cured MY problem........

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…