Incoming Emails

  pj123 12:57 12 Nov 04
Locked

Just noticed, from this morning, all of my incoming emails have a paperclip next to them, even though none of them have attachments? Win98SE, IE6, OE6 and NTL Cable Broadband. Any ideas please?

  Technotiger 13:05 12 Nov 04

Hi pj123: Have a look at the thread - New AVG 7 & Outlook Express problems. Several people there with similar query.

  pj123 14:10 12 Nov 04

Technotiger, thank you. Yes I did read Djohn thread when it first appeared. There were not too many responses at that time. Djohn is (hopefully) a good friend of mine and lives maybe 3 miles from me, but I know he is on XP and Outlook. I am on Win98SE and Outlook Express, but his thread didn't exactly say the same as what I am experiencing, although I am trying all the suggestions in the responses that Djohn is getting.

  Graham ® 14:23 12 Nov 04

Hi, Peter, just emailed myself. When I click on the paperclip, it says sender requested a read receipt, do I want to send it?

  march 14:34 12 Nov 04

have you got avg7 as that has been causing the paperclip icon to appear on some e-mails?
march

  Djohn 14:44 12 Nov 04

If you click on the attachment is it the message from AVG certifying the mail has been checked?

Kettle is stil on and Bacon butty waiting! ;o)

  pj123 15:21 12 Nov 04

John, yes but I have to double click not one click.

So it looks like I will have to come over and get the Coffee and Bacon butty.

Graham ® Hi, if I click on it once nothing happens. If I click twice all I get is the AVG certifying "no viruses". So it seems to be AVG being very thorough, as usual.

Sorry you are not close to me and Djohn or you could come and get the coffee and bacon butty as well.

march, yes it is since updating to AVG 7.

As most of the emails I get are spam I can live with it anyway.

  march 15:57 12 Nov 04

read this

Dan the Confused Fri, 12.11.04 | 14:09

Right click on AVG system tray icon and select Launch AVG Control Center. Click on E-mail Scanner (on the right) and then click the Properties button (bottom right). In the new window click the Configure button and then untick the Certify Mail boxes that come under the E-Mail Scanning heading (keep the Check Incoming/Outgoing Mail options ticked though). Click OK and all should be done
This is from the Djohn thread, I did as Dan suggested and it worked
march

  pj123 16:08 12 Nov 04

march, that is so complicated I am going to have to print it out. But I will give it a try and let you know.

  Djohn 16:42 12 Nov 04

All that does Pete is remove the message from Both "Outlook & Express". Mail is still checked but no confirmation message is shown.

Dan the confused is probably correct in saying it may be a slight bug that needs fixing.

  pj123 17:19 12 Nov 04

march, right I have done that. Obviously I don't know whether it works or not as I need some more incoming emails. I have just sent myself a test email and it didn't have a paperclip next to it so maybe the problem is solved. Have to wait and see when I get all the junk mail tomorrow.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…