//some 3rd party need geo

Incoming call interupts internet connection - XP

  cucumber 11:02 21 Jun 03
Locked

Intermittent interuption to 56K modem internet connection (XP Home Ed.) Box appears saying something like "incoming call - your internet connection put on hold for six minutes to allow answer." However, no evidence of incoming call. ISP does not use callback. BT have increased gain on line with some improvement. BT say the line is not faulty. The problem can disappear for weeks or may happen frequently and interrupt internet connection 5-6 time in a few minutes. A second box appears saying "press OK to resume internet connection." This usually has no effect. Is it possible to switch off the programme responsible for these interruptions or is there a software fault?

  Forum Editor 11:15 21 Jun 03

anything else - such as a fax machine - connected to the same line?

Have you checked with BT to ensure that they haven't connected a second subscriber to the same line as yours? They will do this sometimes if they don't have enough line capacity in your vicinity.

  cucumber 11:35 21 Jun 03

Only equipment connected is an ordinary telephone handset and problem still happens when this is disconnected. Will check with BT about poss. of other subscriber connected to line.

  Forum Editor 11:43 21 Jun 03

used for connecting two subscribers to the same line is called DACS, and was introduced in the 1980's to replace the old 'party line' system.

BT's contract with you as a telecoms provider only requires them to provide you with a voice-quality line service, not a data line. They're fond of reminding you of this if you start complaining about DACS on your line, but in my experience they'll usually cave in to firm and very polite pressure. Whatever you do, don't get stroppy with them - they can use DACS if they see fit, and you want their cooperation.

Your problem maybe nothing to do with the line of course, although I suspect that it might be.

  graham√ 12:03 21 Jun 03

I would guess you have a V92 modem and your ISP is not 1stNet! You have Call Waiting and/or 1571 Callback? You need to cancel Call Waiting, #43#, and de-activate 1571 whilst on-line.

  wheelie 06:51 22 Jun 03

What make of modem do you have?

Check your settings under "Modem Properties" in Control Panel. There should be an option which says "If the ISP doesn't support waiting on hold: I prefer to stay online and ignore the call". In the box above, there is also an option which reads "Incoming calls: Always answer the call and stay on line.

This information applies to an Aztech CNR V92 modem, but yours might be similar.

  cucumber 20:19 22 Jun 03

There is no call waiting on the line and no 1571. The line is dedicated to the computer. The modem is a Smart Link 56K voice modem and I have a suspicion that it is a V90, although I can't turn up this information. The options under modem properties appear not to be the same as the Aztech modem. I still intend to query BT about whether the line is shared. For a start, I have two lines coming onto the house and the 'non-computer' line does have 1571 and call-waiting. Thanks again for suggestions.

  graham√ 20:30 22 Jun 03

Two things to try:

Following a disconnection plug the phone in the computer line and dial 1471. This may reveal an incoming call.

To check whether there is call waiting on the line without your knowledge, dial *#43#.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…