InCD stopped working

  Wes Tam ;-) 08:56 30 Sep 03
Locked

When I right click on th InCD icon I only get 'About' 'Help' and 'Options'. Left click does nothing.

Where's the 'Format' gone?

I've tried removing InCD and re-downloading but it makes no difference.

  MAJ 09:07 30 Sep 03

If I remember correctly (I removed INCD long ago) INCD 'kicks in' when you insert a CDRW disk into your CDRW drive, Wes Tam ;-). Isn't it doing that?

  Wes Tam ;-) 09:16 30 Sep 03

MAJ it used to, but not any more.

  MAJ 09:37 30 Sep 03

Try right clicking on your CDRW drive's icon in "My Computer", Wes Tam ;-), choose Properties, and (on mine at least) there is an "INCD Page Settings" tab. See if ticking or unticking the "Do not display startup and RW mount messages" box, does anything useful. It's the only thing I can think of at the moment.

  Wes Tam ;-) 12:14 30 Sep 03

MAJ thanks for that.

I have only an "InCD" tab and there's no "Do not display startup and RW mount messages" in there.

But on the My Computer>D right click there's an InCD Format option which has formatted my CD OK.

Thanks for the help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…