Impossible to load a file

  MarleyCat 10:38 17 Dec 04
Locked

I have just been updating an important file ready for backing up and somehow I have accidently modified it.
It is still appearing in the My Main Document folder as a 14KB file but when I try to load it all I get is a blank page with the correct title at the top of the page.
Any help to recover this file would greatly appreciated.

Thankyou.

  howard60 18:08 17 Dec 04

try looking in the recycle bin for a deleted original

  MarleyCat 19:01 17 Dec 04

Thanks for the suggestion Howard60 but there is nothing in the recycle bin.I still think that the file is there in the My Main Document folder, it is just a matter of how do I get it to load.

  Kegger 19:06 17 Dec 04

when you have the opened the document in word do you get the 'undo' buttons highlighted? if so undo you last operation or two and that will give you the document back the way that you wanted

  mattyc_92 20:00 17 Dec 04

You DON'T get the UNDO/REDO options when you load a saved file (there's nothing to undo!!!!)

You MAY have changed the text colour OR it may be on another page in the document

  MarleyCat 10:02 19 Dec 04

Thank you gentlemen for your replies.I have tried everything you suggest but no luck yet.

  Gongoozler 10:20 19 Dec 04

Have you tried opening the file in a text editor such as Notepad or Wordpad?

  MarleyCat 13:17 20 Dec 04

Thankyou Gongoozler I have now tried what you suggest with no luck so I will have to type in all my information again to my original backup which of course is way out of date.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5