Images saving as JPE instead of JPG

  alandavy2003 12:24 16 Jul 04

All jpg images on the net that I wish to save are now saved to my computer as .jpe instead of .jpg - this is a bit of a nuisance as they do not show in the 'save in' box when I'm saving another image. Images then need to be changed one by one to .jpg so that I can open them for editing etc. This has been happening either since I downloaded Netscape Navigator or Tiscali changed their phone number for dial-up automatically on my system (By the way also putting "Microsoft Internet Explorer provided by Tiscali" on the title bar which isn't quite true now I've just got BT Broadband.) Any ideas on the subject? It's not a life or death situation but it is one of those little things that tend to annoy me when I can't find a solution.

  SEASHANTY 14:41 16 Jul 04

See if you can find out the reason on the links listed on this Google webpage click here

  Stuartli 16:25 16 Jul 04

Irfanview does files batch conversions.

Unless you installed a BT version of IE over the Tiscali equivalent, then the title bar won't change.

You can eliminate the branding entirely either by the built-in method:

First close down Internet Explorer then click Start and Run. In the Open
dialog box type:

rundll32.exe iedkcs32.dll,Clear

(note the space after .exe and comma before Clear)

and click OK. Probably best to Cut and Paste the line.

After restarting Internet Explorer the annoying ISP branding should disappear.

Or, if you have SpywareBlaster, go to Tools>IE options and just type in what you would prefer to Tiscali.

I've got my own name, purely on vanity grounds....

  alandavy2003 16:58 16 Jul 04

Thanks for the quick replies.
Stuartli I have successfully restored IE to its default title bar - I'm very grateful to you.
Seashanty - thanks for the link I don't seem to be the only one with this 'problem'. Its just one of those things that niggle. Why after two years of saving images as .jpg my system has had a change of heart and decided to save them as .jpe is a mystery. I'll look into this further and see what I can come up with. This is my first post in the forums, thanks for being here.

  alandavy2003 18:43 16 Jul 04

By the way Stuartli - have you got the magic formula to remove the tiscali brand from Outlook Express? Much appreciated.

  Lionheart ? 20:35 16 Jul 04

If you have SpywareBlaster click here you can do it from there.

In SpywareBlaster go to Tools/Misc I.E Settings and change IE Window Title Text to what ever you want.

  Lionheart ? 20:36 16 Jul 04

Sorry was thinking of IE.

  Sans le Sou 20:46 16 Jul 04

Hello - this guy has lots of little tweaks click here

  alandavy2003 21:36 16 Jul 04

Thanks for all your help - it is much appreciated. Interesting tweaks - have saved the site to favourites. After much surfing I have found one or two people with the same problem regarding the default saving of images as .jpe instead of .jpg but no answers as yet. I'll close this question for now and if a solution does come my way I'll let you all know. Bye for now.


  Stuartli 08:52 17 Jul 04

The SpywareBlaster method was listed in my posting above...:-)

To remove OE branding (copy and paste of my reply to another similar query):

However, removing the Title bar branding from Outlook Express involves editing the Registry, so take whatever backup precautions you deem necessary before you start.

Then click Start, Run, type Regedit and hit Enter. Open in turn the following Registry folders: Hkey_Current_User, Identities, {id-number}, Software, Microsoft, Outlook Express. Select the folder 5.0 (or whatever version of Outlook Express you are running), then look in the righthand pane for a value named WindowTitle.

You can modify the text held in this value (double-click to edit it) or just delete it. If more than one id-number appears in your Registry, you may need to repeat the exercise for each one.

  alandavy2003 21:23 17 Jul 04

Thanks everyone - IE and OE are now both brand free. A word on the main problem about the jpgs.
As an experiment I opened a guest account in XP and guess what? In IE images were saving just as they always used to - as .jpg! I guess it must be something that's been altered somewhere - oh the mysteries of computing! I'll live with it and if it ever gets sorted I'll let you know. (Probably on the next clean install of XP).

Regards to all


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…