images in outlook have been replaced by web addresses

  GPa 13:58 PM 19 Feb 13
Locked

I receive newsletters, eg Amazon, but suddenly they started arriving without the images, but with web addresses in their place. can anyone tell me how I can revert to receiving the images?

  Ian in Northampton 14:43 PM 19 Feb 13

What are you using for email? There should be an option - like in Outlook - to 'always display images'. People turn it off either because of security fears, or to save bandwidth. In gmail, the default is to not download images, but it gives you the option on an email-by-email basis to show images in an email. The web address you're seeing is the address where the image in question is hosted (images are rarely embedded in emails as such any more).

  Ian in Northampton 14:46 PM 19 Feb 13

Oops, sorry, you said 'Outlook'. In e.g. Outlook 2010, the option is in the trust centre "Don't download pictures automatically". In Outlook 2003, Tools/Options/Security/Download Pictures.

  Fruit Bat /\0/\ 14:50 PM 19 Feb 13

You do not say what e-mail client you are using OE Outlook Windows mail thunderbird? It may have been a recent update that changed your View settings they need to be something like

View - Message Body - Original HTML

  Ian in Northampton 14:53 PM 19 Feb 13

Fruit Bat /\0/\: you made the same mistake I did - the clue is in the title which, of course, no-one reads... :-)

  Woolwell 15:06 PM 19 Feb 13

There are too many Outlooks. Is this Outlook Express, Outlook 2003, 2007 or 2010, or Outlook that is the new name for hotmail?

  GPa 15:20 PM 19 Feb 13

Thank you all for your interest: I am using Outlook 2010, and the "Don't download pictures automatically.... box is not ticked. I have tried ticking the box for a few usages then un-ticking it again, but still no pictures - just the web address. Any further thoughts???

  Woolwell 15:28 PM 19 Feb 13

Is IE your default browser? Read this

  GPa 16:38 PM 19 Feb 13

Thanks Woodwell,I've read the string and un-ticked the "read as plain text" box. I'll need to wait for the next newsletter to see how this goes on. if it doesn't work, I'll change my browser from google to IE. Thanks again.

  GPa 12:02 PM 20 Feb 13

Well done Woodwell!! the pictures are back! I've no idea how that got itself changed, anyway, all's well that ends well. Many thanks again.

  GPa 12:02 PM 20 Feb 13

Well done Woodwell!! the pictures are back! I've no idea how that got itself changed, anyway, all's well that ends well. Many thanks again.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites