Images not showing on some websites

  Tefal 18:33 10 Dec 03
Locked

Hi Folks

On about a quater of the websites I visit the image(s) that should be there are displayed as a red cross. What am I doing wrong? Any help would be arreciated.

I'm running XP Pro and Intenet explorer.

PS This has only been happening since a total reformt.


Andy

  Diodorus Siculus 18:48 10 Dec 03

Try tools, internet options, advanced, restore defaults (in case some images are blocked).

  Tefal 19:05 10 Dec 03

Thanks Diodorus Siculus, I have tried your suggestion, still no joy.

Andy

  Diodorus Siculus 19:10 10 Dec 03

What happens if you right click where an image should be and choose "show image"?

Maybe if you can get the image properties, you will see if one or another type of image is always blocked - eg bmp,jpeg, gif etc.

  961 19:22 10 Dec 03

Are you running spywareblaster or something similar? That program has a tool to block flash which is what a lot of these pictures use. You can disable that bit of the program and then these pictures will load. It's done to prevent pop up flash ads across some web sites

I found that my firewall settings were doing the same to me. so I decided to remove it and all has been well since.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…