Images Not Showing in Browser

  Pererin 17:57 30 May 08
Locked

Hi Gang, I have had a problem last couple of days with images not displaying in any of my browsers. I read something about this some time ago, but can't remember the fix for it. All I have is an outline of where the image should be say between some text and a small icon or logo within the outline normally in the top left hand corner. As always any help is greatfully received and thanks in advance.

  MAT ALAN 18:02 30 May 08

click here

this may help...

  birdface 18:55 30 May 08

Could it be your Java and Flash programs needing updating.

  Pererin 21:21 30 May 08

OK Gang, got nearly everything back working after running Secunia PSI, but still have few problems with one or two images. I have a box outline with icon or logo in top left corner and plain white inside box, in properties for the image it says "Alternate text: Missing".Here is a site my son tried for his exams and still will not display properly.click here

  Pererin 12:12 31 May 08

Thanks for checking, so at least I know now that it's not just my fault or computer.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…