i'm stuck

  Ozy 13:03 06 Apr 11
Locked

From spare parts, I assembled a socket A computer, with an Athlon XP1600.
.Powered up and put Ubuntu in the DVD drive .
The B.I.O.S saw my drives, when it got to the bottom, it said,
Verifing D M I pool data
Boot from CD
System boot failure, insert system disk and press Ent

I have changed the DVD drive, changed the Hard drive,
swapped Master and Slave over, tried a Windows 7 disc,
took out the battery, and reset the C.M.O.S.

Nothing gets me passed, System boot Failure.
What else can I try?

  Im a diddy 13:21 06 Apr 11

have you tried setting bios to boot from cd first.

  LastChip 13:31 06 Apr 11

Specifically, "System" boot Failure rather than Disc boot failure?

The other things to check are;

make sure you don't have a floppy or any other disc in a drive;

and make sure if it's a 32 bit CPU, you are using a 32 bit DVD.

The fact that a Windows 7 disc is having the same problem points to a hardware problem though.

What happens if you disconnect all drives except the DVD (make it master) and try the Ubuntu DVD only?

  Im a diddy 13:44 06 Apr 11

rule out the bios booting order,I had this or similar message when installing W7 onto a formatted hard drive.As the bios was trying the hd with no os on it first,there was system disc failure or similar message.Changed the order to boot off the optical drive first and this corrected it.

  lotvic 14:12 06 Apr 11

Wild guess, 'Press any key to boot from CD'

  Strawballs 17:45 06 Apr 11

I'm with the check first boot CD drive in bios camp.

  Ozy 23:24 15 Apr 11

Sorry i have been late replying i have been ill. with my experience you would think i'd remember to put cd to boot first, when i did ubuntu installed perfect

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…