I'm having to select which OS on Boot

  Graphicool1 16:35 PM 10 Jun 11
Locked
Answered

Hy Guys

Fresh from a new install of Windows XP, when I Boot up I get a black screen, white writing, asking me to select one of two OS's...

Windows XP Home

Windows XP Home

No you're not seeing double. It gives me no other options. I've been in the BIOS, but I can't see anything in there that might relate to this. It's a bit annoying.

  onthelimit1 17:36 PM 10 Jun 11

Try this

  woodchip 17:45 PM 10 Jun 11

That's because you have reinstalled XP and not done a Repair of the one that was already there. Do they both boot okay?

  woodchip 17:50 PM 10 Jun 11

It's all in the boot.ini in the Root Folder of C:\

the File should look like this for single boot. You can copy it after opening yours in Notepad then Select all of the ini and paste the above to replace the old one then go to file and click Save

[boot loader] timeout=10 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

  woodchip 17:51 PM 10 Jun 11

Doing the above will stop the Dual Boot option but it will not get rid of the other OS on your Drive

  Graphicool1 18:40 PM 10 Jun 11

onthelimit1

I'm trying your link first

This is what it shows in the BOOT.INI...

[boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect

When I clicked on 'Check All Boot Paths' this it what it said...

'It appears that all BOOT.INI lines for Microsoft operating system are OK'

  woodchip 19:19 PM 10 Jun 11

If you look at mine then yours you will see the difference. This what needs removing in Bold then Save the File

[boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect

Change the 30 above to 10

  woodchip 19:20 PM 10 Jun 11

PS its twice it should only be once

  Graphicool1 19:26 PM 10 Jun 11

woodchip

Can I make the changes that you are suggesting in the BOOT.INI?

  Graphicool1 19:33 PM 10 Jun 11

In BOOT.INI it gave me the option to set...

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition"/fastdetect/NotExecute=Optin

As Default. Which I have and I've changed the 30 to 10.

I guess I should now reboot and see what happens?!

  woodchip 19:34 PM 10 Jun 11

Yes change the 30 to 10 and delet the text in bold then save the file in Notepad, as it will use the correct Text format for the file

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites