ILegal Operation warning -fault Isset-se

  SHUNNA 16:36 22 Oct 03
Locked

When I try to install new software "EASY PC BACKUP" by Safeworld, purchased from Amazon,I get as far as 100% installment of Installsheild Wizard then the old red cross - fault "Isset-se".
Selecting details tab says Isset-se caused a general protection fault in module unknown at 0000:0000021f followed by Registers with lots of groups of letters and numbers
I`m running Win 98SE, XP1800+ proc. 256Mb ram, 70Gig HD.
The freephone help line is unobtainable and no reply after 10 days to Email on support web site.Can anyone help?

  AL D. 17:12 22 Oct 03

not a solution but you can contact safeworld for help.click here

  SHUNNA 22:10 22 Oct 03

Thanks AL D for the link, but as I wrote previously I`ve been there, and mailed the fault info. that was ten days ago, and no reply.

  GANDALF <|:-)> 00:00 23 Oct 03

The message lsset?se is most likely caused by naff, out-of-date Nortons AV software. If you have a support agreement (aka, forgot to fork out the subs), run live update. If you don't, remove the software completely and install new AV software such as AVG free edition from click here . It has been known to be caused by Microsoft Intellimouse software and dumping the rodent may help.

G

  SHUNNA 11:54 23 Oct 03

Thanks G
I have never had Norton AV installed and use PC-cillin,which i have recently updated. I do have a wireless optical mouse and keyboard, would this be using Intellimouse software?
So would you say this is definately not a Cd fault cos I was thinking about returning it as faulty?

  SHUNNA 21:09 23 Oct 03

Sorry for refreshing this , but maybe someone`s on line who can help

  SHUNNA 20:31 24 Oct 03

One last attempt before returning software

  GANDALF <|:-)> 20:56 24 Oct 03

click here is all that I could find from the Gate's boy but it just repeats the earlier advice.

You could also try to do a ctrl-alt-del and endtask everything but Explorer and Systray before the install. Disable any antivirus program running.

The error only happens when using the installshield, so.....you could try to copy the CD to your HD and setup from your HD. I would save the folder with the installation on the Desktop and run the installation from the Desktop.

You could also try disabling DMA (if it is on) on your CD Rom. Go to my computer-right click-properties-device manager-right click on your CDRom-properties-settings and uncheck DMA. (clutching at straws here!)

G

G

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…