IGI and "The page cannot be displayed"

  clanfind 14:01 28 Apr 03

I have a single-user home PC using an E-Tower with ME Windows and Broadband. No matter what I do and by whatever means or route I take to open the IGI genealogy site it comes up with "The page cannot be displayed" notice. I have used my own favourites, other sites links and "Search" site links with the same result. I can get any other site without trouble. Please can anyone tell me what I am doing wrong, or suggest another way of getting connected ? The problem has extended over the last three days. Thanks (Hopefully)


  Sir Radfordin™ 14:07 28 Apr 03

What is the URL you are having a problem with?

It could be they are having a problem with their site rather than a problem with your PC.

  spikeychris 14:08 28 Apr 03

Is it this one click here if not post the link.


  clanfind 14:28 28 Apr 03

Hi Spikeychris.
I tried that and still got "The page cannot be displayed" notice.

Hi Sir Radfordin.
The URL is click here

Thanks both,


  Sir Radfordin™ 14:34 28 Apr 03

The site itself is working fine so it would apear to be a problem at your end.

Just to test something try opening a blank IE window and type in:

http: //

(you need to take the spaces out so it will be click here)

And try that. If that works then it could be a problem with your hosts file. Let us know how you get on.

Something else to try:

Click on Start, go to RUN and type in command (or if using XP then type cmd)

This will open up a commmand prompt window and you can type in:

ping www. familysearch. org (take the spaces out)

Let us know what result you get from that.

  spikeychris 14:34 28 Apr 03

click here works for me.

  clanfind 14:36 28 Apr 03

Hi both again.

I actually copied and pasted the URL into my response but it came up click here. I did and guess what "The page cannot be diplayed" came up again. I am sure the site is working because a NZ contact of mine has used it during my problem time.click here. I have cheated there by joing the URL to neutralise it for you to have a look at.

Thanks again - clanfind.

  Wilham 14:43 28 Apr 03

Clanfind... On my new PC I have set XP firewall plus restricted cookie plus third party antivirus. I now get more non-displays,- but after the HUGE collection of unidentifable junk in the old PC, even in the registry, I don't lower defences unless I know the site.

  clanfind 14:50 28 Apr 03

Hi spikeychris,

Tried again but not joy.

Hi Sir Radfordin.

Tried all of yours too and last thing was a "warning sign" which had a red circled cross with it could not find the site (? spelling etc. ? browse).

Thanks again - clanfind

  spikeychris 14:57 28 Apr 03

Go to Internet options and set the security levels to default. Then click on advanced and un-tick the box that says "show friendly HTTP error messages" Try again and you should get an error message.


  clanfind 15:11 28 Apr 03

Hi spikeychris,

Followed your procedure but no error message only "The page cannot be displayed" notice. I am beginning to think I am rather wasting your time over this but I am lost as to what else to do.

Thanks - clanfind

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…